Prologue AI - Problem loading website – Incident details

Problem loading website

Resolved
Major outage
Started 8 days agoLasted less than a minute

Affected

Third Party: Supabase → Auth

Third Party: Supabase → Database

Third Party: Supabase → Storage

Third Party: Supabase → Edge Functions

Third Party: Supabase → API Gateway

Third Party: Supabase → Connection Pooler

Updates
  • Resolved
    Resolved
    We managed to resolve the incident
  • Investigating
    Investigating
    We are continuing to work on a fix for this incident.